Автор Тема: Kodi для DreamOS (OE2.5)  (Прочитано 478 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Ednaz

  • Админ
  • *****
  • Спасибо
  • -> Вы поблагодарили: 945
  • -> Вас поблагодарили: 2875
  • Сообщений: 690
  • Репутация: +2885/-2
    • Просмотр профиля
Kodi для DreamOS (OE2.5)
« : 19 Сентябрь 2017, 21:41:36 »
  • Ник в ответ

  • Kodi 17.5 rc1 для DreamOS (OE2.5)
    Информация взята с дружественного форума с разрешения автора domica

    Извините, вам запрещён просмотр содержимого спойлеров.

    и так установка:

    Тут не торопимся, делаем всё по очереди как написано

    Сначала качаем архив Install, распаковываем, закидываем содержимое в папку tmp
    далее с телнета по порядку (внутри архива текстовик с тем же содержимым)

    apt update
    apt upgrade
    apt install gstreamer1.0-plugins-base-apps gdb glibc-charmap-ibm850 glibc-gconv-utf-32 glibc-localedata-en-us python-shell python python-json python-html python-ctypes python-difflib glibc-gconv-ibm850 glibc-gconv-unicode libcurl4 python-compression python-zlib python-sqlite3 python-re python-lang python-netclient glibc-charmap-utf-8
    apt install libswscale4 libpostproc54 libavfilter6
    dpkg -i /tmp/*.deb
    apt -f install


    после удаляем из tmp всё содержимое пакетов или даём с телнета:

    rm -rf /tmp/*.deb
    затем перегружаем энигму и с плагинов или  Главного меню заходим в Коди и настраиваем под себя

    Install link
    Эти пользователи сказали Вам СПАСИБО:
    GI ET11000 4K, Ultimo4k, Solo4k, Uno4k, Uno4kSE, Zero4k, Solo2, SoloSE v2, Zero, VU+Duo, Xtrend ET-9000, ET-9200, ET7000mini, Force1, Spark2, GI Fly и др.